SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0000187: Spamfilter for POP3 & Pyzor Spamfilter stopped or crashed - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000187Endian FirewallOther Servicespublic2007-05-26 06:342007-12-31 19:15
ReporterJacob 
Assigned Topeter-endian 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.1 
Target VersionFixed in Version2.2-beta2 
Summary0000187: Spamfilter for POP3 & Pyzor Spamfilter stopped or crashed
Descriptionit just started few weeks ago now, some times the Pyzor Spamfilter or Spamfilter for POP3 (spamd) or both of them stopped as a service and if you go to status screen you will find it stopped,we cant recive any email when the service stopped.

the solution either to restart the service or the firewall.

any solution for this. ??


TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0000345)
il nando (reporter)
2007-05-30 14:15

I have the same problem. In my case the problem is started after 14 day of work and now is random (in some case 1-2 crash per day)
sorry for my english ... :)
(0000347)
Jacob (reporter)
2007-06-02 09:14

Reminder sent to: mgtremaine, patcsy88, peter-endian, remyservices, Steve

Pls look into this issue its a majore crash


thanks
(0000348)
mgtremaine (reporter)
2007-06-02 13:55

I don't have this problem. I also do not run Pyzor. My advice would be to turn off Pyzor.

Also sending a reminder about a bug to people who are not directly employed by Endian is a little over the top. The work I do for the Endian Community is done for FREE because I want to. If you need help that badly you should get a support contract with Endian, they will be only to happy to help you out.

-Mike
(0000350)
Jacob (reporter)
2007-06-03 06:01

Mr. Mike,

Sorry for distributing you, but as i go through i saw you an active member that’s why i have send you this reminder, be sure that you will never receive any reminder from me from now on.
All the best.
Sorry again for bothering you.
(0000357)
acald (reporter)
2007-06-19 18:25

I have two machines and I am seeing the problem so far only on the one that is running the SMTP proxy. Both run the POP3 proxy.
(0000362)
baldy (reporter)
2007-06-26 15:12

Hi Jacob,

From a tty session please execute the following commands.

pyzor discover
restartpyzord.py

This should be enough to re enable pyzor.

Regards,

Klaas
(0000436)
BigTy (reporter)
2007-08-19 20:30

I just ran those two commands and it did work I do want to be able to post the logs so it can be looked at to be resolved for everyone.
(0000446)
Jacob (reporter)
2007-08-26 06:31

im using now 2.1.2 ver. and still the same problem exist,the pyzor and pop 3 stops
(0000520)
Anonymous (viewer)
2007-10-04 13:04

Me too.
I use only SMTP spam filter.
After some hours, it stops working, but in the STATUS page, it's GREEN.
(0000542)
peter-endian (administrator)
2007-10-27 17:54

This has been fixed within 2.2 version
logrotate killed pyzor every week

Please try with 2.2 and reopen this ticket if it still happens

- Issue History
Date Modified Username Field Change
2007-05-26 06:34 Jacob New Issue
2007-05-30 14:15 il nando Note Added: 0000345
2007-06-02 09:14 Jacob Note Added: 0000347
2007-06-02 13:55 mgtremaine Note Added: 0000348
2007-06-03 06:01 Jacob Note Added: 0000350
2007-06-19 18:25 acald Note Added: 0000357
2007-06-26 15:12 baldy Note Added: 0000362
2007-08-19 20:30 BigTy Note Added: 0000436
2007-08-26 06:31 Jacob Note Added: 0000446
2007-10-04 13:04 Anonymous Note Added: 0000520
2007-10-04 13:04 Anonymous Status new => feedback
2007-10-27 17:54 peter-endian Status feedback => resolved
2007-10-27 17:54 peter-endian Fixed in Version => 2.2
2007-10-27 17:54 peter-endian Resolution open => fixed
2007-10-27 17:54 peter-endian Assigned To => peter-endian
2007-10-27 17:54 peter-endian Note Added: 0000542
2007-12-31 19:15 raphael-endian Fixed in Version 2.2-beta1 => 2.2-beta2
2007-12-31 19:15 raphael-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker