SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0001876: dashboard graphs are not displayed on IE7 - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001876Endian FirewallEndian Firewall GUIpublic2009-05-15 15:362010-11-22 12:06
Reporterluca-endian 
Assigned Tosimon-endian 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target Version2.3.1Fixed in Version2.3.1 
Summary0001876: dashboard graphs are not displayed on IE7
DescriptionSome javascript errors are returned.
TagsNo tags attached.
Attached Files

- Relationships
related to 0002318closedsimon-endian Endian Firewall dashboard graphs are not displayed on IE8 

-  Notes
(0002366)
christian-endian (administrator)
2009-05-20 14:38

What javascript errors would that be? Could you be a bit more specific?
(0003155)
simon-endian (developer)
2009-10-27 13:17

fixed javascript bugs
(0003161)
simon-endian (developer)
2009-10-28 19:10

ie8 ajax cashing lead to wrong output
(0003739)
luca-endian (developer)
2010-02-04 17:36

still open
(0003777)
simon-endian (developer)
2010-02-15 04:00

needed to update flot and excanvas

- Issue History
Date Modified Username Field Change
2009-05-15 15:36 luca-endian New Issue
2009-05-15 15:36 luca-endian Status new => assigned
2009-05-15 15:36 luca-endian Assigned To => simon-endian
2009-05-20 08:48 christian-endian Assigned To simon-endian => christian-endian
2009-05-20 14:38 christian-endian Note Added: 0002366
2009-06-15 14:36 christian-endian Relationship added duplicate of 0001892
2009-06-15 14:37 christian-endian Assigned To christian-endian => simon-endian
2009-10-27 13:17 simon-endian Note Added: 0003155
2009-10-27 14:07 peter-endian Project not released => Endian Firewall
2009-10-27 14:08 peter-endian Target Version => 2.3.1
2009-10-28 19:10 simon-endian Note Added: 0003161
2009-10-28 19:11 simon-endian Status assigned => resolved
2009-10-28 19:11 simon-endian Fixed in Version => 2.3
2009-10-28 19:11 simon-endian Resolution open => fixed
2009-10-29 12:12 simon-endian Relationship added related to 0002318
2010-02-04 17:36 luca-endian Note Added: 0003739
2010-02-04 17:36 luca-endian Status resolved => confirmed
2010-02-15 04:00 simon-endian Note Added: 0003777
2010-02-15 04:00 simon-endian Status confirmed => resolved
2010-02-15 04:00 simon-endian Fixed in Version 2.3 => 2.3.1
2010-11-22 12:06 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker