SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0001922: SMTP Proxy changes for 2.3 - meta ticket - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001922Endian FirewallProxy SMTPpublic2009-06-09 16:412009-10-27 13:31
Reporterpeter-endian 
Assigned Topeter-endian 
PrioritynormalSeverityminorReproducibilityN/A
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target Version2.3Fixed in Version2.3 
Summary0001922: SMTP Proxy changes for 2.3 - meta ticket
Descriptionticket groups all smtp proxy bugs together, which should be fixed in 2.3
TagsNo tags attached.
Attached Files

- Relationships
parent of 0001861closedsimon-endian reject_unverified_recipient does not work because of permit_mx_backup 
parent of 0000925closedsimon-endian possibility to bypass the transparent proxy like with http proxy and dns proxy 
parent of 0000298closedsimon-endian no possibility to whitelist within spamassassin subsystem of SMTP proxy 
parent of 0002070closedpeter-endian SMTP Proxy: external banner/helo name is always the hostname 
parent of 0002086closedpeter-endian smtp proxy: LOCAL_NETS and OPENVPN_NETS will never be filled 

-  Notes
(0003094)
christian-endian (administrator)
2009-10-09 19:13

Bug #1894 has been confirmed

- Issue History
Date Modified Username Field Change
2009-06-09 16:41 peter-endian New Issue
2009-06-09 16:42 peter-endian Relationship added parent of 0001861
2009-06-09 16:45 peter-endian Relationship added child of 0000925
2009-06-09 16:45 peter-endian Relationship deleted child of 0000925
2009-06-09 16:46 peter-endian Relationship added parent of 0000925
2009-06-09 19:30 peter-endian Relationship added parent of 0001623
2009-06-09 19:53 peter-endian Relationship added parent of 0000298
2009-06-09 20:11 peter-endian Sticky Issue No => Yes
2009-08-17 10:35 peter-endian Relationship added parent of 0002070
2009-08-19 14:10 peter-endian Relationship added parent of 0002086
2009-09-03 13:55 peter-endian Relationship deleted parent of 0001623
2009-09-03 13:55 peter-endian Status new => resolved
2009-09-03 13:55 peter-endian Resolution open => fixed
2009-09-03 13:55 peter-endian Assigned To => peter-endian
2009-10-09 19:12 christian-endian Relationship added parent of 0001894
2009-10-09 19:13 christian-endian Note Added: 0003094
2009-10-09 19:13 christian-endian Status resolved => assigned
2009-10-27 13:30 peter-endian Relationship deleted parent of 0001894
2009-10-27 13:31 peter-endian Status assigned => closed
2009-10-27 13:31 peter-endian Fixed in Version => 2.3

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker