SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0001924: changing openvpn's range does not rebuild VPNFWST rules - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001924Endian FirewallNetwork related (VPN, uplinks)public2009-06-09 18:062009-10-27 12:00
Reporterpeter-endian 
Assigned Topeter-endian 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target Version2.3Fixed in Version2.3 
Summary0001924: changing openvpn's range does not rebuild VPNFWST rules
Descriptionwhen the range will be changed VPNFWDST rules will not be rebuild, because that happens only on --iptables-reload, which happens only on firewall reload

when the openvpn range changes, it is necessary to reload those rules, otherwise a wrong range will be directed to the vpn firewall
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2009-06-09 18:06 peter-endian New Issue
2009-06-09 18:06 peter-endian Assigned To => peter-endian
2009-06-09 18:08 peter-endian Status new => resolved
2009-06-09 18:08 peter-endian Fixed in Version => 2.3
2009-06-09 18:08 peter-endian Resolution open => fixed
2009-10-27 12:00 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker