SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0001930: rewrite rebuildhosts integrating it in restartdnsmasq.py - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001930Endian FirewallOther Servicespublic2009-06-09 18:582009-10-27 11:59
Reporterpeter-endian 
Assigned Topeter-endian 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target Version2.3Fixed in Version2.3 
Summary0001930: rewrite rebuildhosts integrating it in restartdnsmasq.py
Descriptionrebuildhosts is the last ipcop c-"script". rewrite it in python integrating it in restartdnsmasq, since it's something related to dnsmasq.

bugs #1837 and #1891 will be resolved with that rewrite.
TagsNo tags attached.
Attached Files

- Relationships
related to 0001476confirmedpeter-endian Endian Firewall Automatical adding domain spam.spam and ham.ham 

-  Notes
(0002682)
peter-endian (administrator)
2009-06-25 20:18

did the rewrite (2 lines and some small templates due to datasource :)

not committed yet, due to pending beta2

- Issue History
Date Modified Username Field Change
2009-06-09 18:58 peter-endian New Issue
2009-06-09 18:58 peter-endian Assigned To => peter-endian
2009-06-09 18:58 peter-endian Relationship added related to 0001837
2009-06-09 18:58 peter-endian Relationship added related to 0001891
2009-06-09 19:34 peter-endian Relationship added related to 0001476
2009-06-25 20:18 peter-endian Note Added: 0002682
2009-06-29 14:07 peter-endian Status new => resolved
2009-06-29 14:07 peter-endian Fixed in Version => 2.3
2009-06-29 14:07 peter-endian Resolution open => fixed
2009-10-27 11:59 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker