SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0001978: migration: config files will be renamed - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001978Endian FirewallScriptspublic2009-06-30 13:122010-11-22 12:04
Reporterpeter-endian 
Assigned Topeter-endian 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target Version2.3.1Fixed in Version2.3.1 
Summary0001978: migration: config files will be renamed
Description/var/efw config files which have been packaged and now are not packaged anymore (because they should not be packaged), or moved to other packages (efw-firewall-enterprise -> efw-firewall) will be renamed to file.rpmsave.

pre trigger should move them away and post trigger should move them back in order to have the same situation as before
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2009-06-30 13:12 peter-endian New Issue
2009-06-30 13:12 peter-endian Status new => assigned
2009-06-30 13:12 peter-endian Assigned To => peter-endian
2009-10-27 14:07 peter-endian Project not released => Endian Firewall
2009-10-27 14:08 peter-endian Target Version => 2.3.1
2009-11-30 16:29 peter-endian Status assigned => resolved
2009-11-30 16:29 peter-endian Fixed in Version => 2.3.1
2009-11-30 16:29 peter-endian Resolution open => fixed
2010-11-22 12:04 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker