SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0002027: OpenVPN BAN button doesn't work - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002027Endian FirewallNetwork related (VPN, uplinks)public2009-07-22 08:042009-10-27 11:59
Reporterluca-endian 
Assigned Topeter-endian 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.2 
Target Version2.3Fixed in Version2.3 
Summary0002027: OpenVPN BAN button doesn't work
DescriptionSeems that ban have the same result of kill.
The connection is killed but the banned account can be re-dial directly.

How is supposed to work the ban function?
Maybe the button can be removed because if you want to ban an account you can basically disable it.

It happens with 2.3 beta2 as well
Tagspurple
Attached Files

- Relationships
related to 0000830closedpeter-endian Kill/Ban VPN connection doesn't work 

-  Notes
(0002816)
peter-endian (administrator)
2009-07-29 14:49

removed that functionality, since it is also dangerous.

- Issue History
Date Modified Username Field Change
2009-07-22 08:04 luca-endian New Issue
2009-07-22 08:04 luca-endian Assigned To => peter-endian
2009-07-22 08:06 luca-endian Tag Attached: purple
2009-07-22 08:07 luca-endian Relationship added related to 0000830
2009-07-22 09:06 luca-endian Status new => confirmed
2009-07-28 16:53 peter-endian Target Version => 2.3
2009-07-29 14:49 peter-endian Note Added: 0002816
2009-07-29 14:49 peter-endian Status confirmed => resolved
2009-07-29 14:49 peter-endian Fixed in Version => 2.3
2009-07-29 14:49 peter-endian Resolution open => fixed
2009-10-27 11:59 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker