SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0000205: Community ISO - Installer reports "Segmentation fault" - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000205Endian FirewallHardware related (kernel, drivers, hardware)public2007-06-29 18:522007-10-27 18:51
ReporterSpecialist 
Assigned Toraphael-endian 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.1 
Target VersionFixed in Version2.1.2 
Summary0000205: Community ISO - Installer reports "Segmentation fault"
DescriptionStarting the installer from the Community-Iso leads to a blue screen, with the report "Segmentation fault" on the upper left corner. Then the screen switches to suspend, powers on again and the message appears again. This continues until one resets the computer.

I tested the ISO on a virtual machine on an other station and it works fine.
So maybe the reason is the new hardware of the PC:
CPU: Core 2 Duo E6600
Mainboard: ASUS P5B PLUS (Intel P965)
RAM: 2x 2048 Kingston VALUE
Graphic: MSI RX1050 (TD128E) (Radeon x1050)
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0000372)
Specialist (reporter)
2007-06-29 22:55
edited on: 2007-07-02 10:40

OK, i played around a bit with it...

My 1st thought was, that this might be a problem with the 4GB of RAM, so i removed one 2-GB-Clip from the board, but problem persists.
I tried to enter TTY2 while the error message, by pressing ALT+F2 and it worked. The shell hangs on

Running command: /bin/mountsource.sh
Scanning source media

Does this mean there is an error loading/detecting the IDE-controller/DVD-Rom?

Edit:
 i am quite sure now, that it is the jmicron ide-controller of the ASUS P5B PLUS Mainboard, that causes this error. At the moment i am trying to build an usb-stick installation, which will show, if it is really the controller.
May I ask one of the developers do show me the /bin/mountsource.sh script of the installer, so i can exactly see, where it hangs.

Thanks

(0000493)
raphael-endian (administrator)
2007-09-07 16:21

Did you try efw 2.1.2? it has a newer kernel, could solve the problem...

You could also just switch to the console by pressing ALT+F3 and use vi to edit/debug the /bin/mountsouce.sh script.
(0000552)
peter-endian (administrator)
2007-10-27 18:51

Problem has been fixed within 2.1.2

- Issue History
Date Modified Username Field Change
2007-06-29 18:52 Specialist New Issue
2007-06-29 22:55 Specialist Note Added: 0000372
2007-07-02 10:32 Specialist Note Edited: 0000372
2007-07-02 10:34 Specialist Note Edited: 0000372
2007-07-02 10:40 Specialist Note Edited: 0000372
2007-09-07 16:18 raphael-endian Status new => assigned
2007-09-07 16:18 raphael-endian Assigned To => raphael-endian
2007-09-07 16:21 raphael-endian Note Added: 0000493
2007-10-27 18:51 peter-endian Status assigned => closed
2007-10-27 18:51 peter-endian Note Added: 0000552
2007-10-27 18:51 peter-endian Resolution open => fixed
2007-10-27 18:51 peter-endian Fixed in Version => 2.1.2

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker