SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0002159: changing language back to english does not effect EMI - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002159Endian FirewallEndian Firewall GUIpublic2009-09-15 19:512009-10-27 11:58
Reporterpeter-endian 
Assigned Topeter-endian 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version2.3 
Summary0002159: changing language back to english does not effect EMI
Descriptionprobably because 'en' is not a .po file, so it falls back?
or because of i18n python module has a check if the language is 'en' returns the msgid without loading the catalog.

special case however..
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2009-09-15 19:51 peter-endian New Issue
2009-09-15 19:51 peter-endian Status new => assigned
2009-09-15 19:51 peter-endian Assigned To => peter-endian
2009-10-08 22:09 peter-endian Project not released => Endian Firewall
2009-10-08 22:09 peter-endian Status assigned => resolved
2009-10-08 22:09 peter-endian Fixed in Version => 2.3
2009-10-08 22:09 peter-endian Resolution open => fixed
2009-10-27 11:58 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker