SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0002179: 2.3RC1 HTTP proxy: Contentfilter-Blacklist: Once i switched [Chat] from green to red i can not mark it green again - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002179Endian FirewallApplication Level Proxiespublic2009-09-21 10:342009-10-27 11:59
Reportermhandrich 
Assigned Tosimon-endian 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.3-rc1 
Target VersionFixed in Version2.3 
Summary0002179: 2.3RC1 HTTP proxy: Contentfilter-Blacklist: Once i switched [Chat] from green to red i can not mark it green again
DescriptionHTTP proxy: Contentfilter-Blacklist: Once i switched [Chat] from green to red i can not switch it back to green later. many other themes (finance games etc) do the same. But audio, drugs and others do perfect.
TagsNo tags attached.
Attached Files

- Relationships
has duplicate 0002241closed There is missing folders and errors in the categories file for dansguardian blacklist 

-  Notes
(0003020)
simon-endian (developer)
2009-09-28 08:48

this is because it has no subcategory

if a category has no subcategory it should be hidden

- Issue History
Date Modified Username Field Change
2009-09-21 10:34 mhandrich New Issue
2009-09-22 12:28 simon-endian Assigned To => simon-endian
2009-09-28 08:48 simon-endian Note Added: 0003020
2009-09-28 09:57 simon-endian Status new => resolved
2009-09-28 09:57 simon-endian Fixed in Version => 2.3
2009-09-28 09:57 simon-endian Resolution open => fixed
2009-10-07 20:03 peter-endian Relationship added has duplicate 0002241
2009-10-27 11:59 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker