SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0002192: missed individual black and whitelists - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002192Endian FirewallProxy HTTPpublic2009-09-23 13:152009-10-27 11:58
ReporterRenee 
Assigned Tosimon-endian 
PrioritynormalSeverityminorReproducibilityN/A
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.3-rc1 
Target VersionFixed in Version2.3 
Summary0002192: missed individual black and whitelists
DescriptionI missed in the new 2.3 Rc1 the individual black and whitelists by the content filter. The files exist in /var/efw/dansguardian but there is no possibility to use them about the web interface.
TagsNo tags attached.
Attached Files

- Relationships
duplicate of 0002180closedsimon-endian 3RC1 HTTP proxy: Contentfilter-Blacklist: Missing exceptions list 

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2009-09-23 13:15 Renee New Issue
2009-09-23 13:23 peter-endian Relationship added duplicate of 0002180
2009-10-06 08:42 simon-endian Status new => resolved
2009-10-06 08:42 simon-endian Fixed in Version => 2.3
2009-10-06 08:42 simon-endian Resolution open => fixed
2009-10-06 08:42 simon-endian Assigned To => simon-endian
2009-10-27 11:58 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker