SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0002196: The Rules count of the IPS is wrong - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002196Endian FirewallGUIpublic2009-09-23 19:302009-10-27 11:58
ReporterRenee 
Assigned Topeter-endian 
PrioritynormalSeveritytweakReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.3-rc1 
Target Version2.3Fixed in Version2.3 
Summary0002196: The Rules count of the IPS is wrong
DescriptionThe Rules count of the IPS rules page is wrong because the rules files from http://www.emergingthreats.net/ [^] have a copyright info in the first part of the rules and they and the divisions are counted although these are no rules
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2009-09-23 19:30 Renee New Issue
2009-09-24 10:39 peter-endian Assigned To => simon-endian
2009-09-24 10:39 peter-endian Status new => confirmed
2009-09-24 10:39 peter-endian Target Version => 2.3
2009-09-29 15:00 peter-endian Status confirmed => new
2009-09-29 15:00 peter-endian Assigned To simon-endian => peter-endian
2009-09-29 15:27 peter-endian Status new => resolved
2009-09-29 15:27 peter-endian Fixed in Version => 2.3
2009-09-29 15:27 peter-endian Resolution open => fixed
2009-10-27 11:58 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker