SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0002200: PPTP broken - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002200Endian FirewallNetwork related (VPN, uplinks)public2009-09-24 13:022009-10-27 11:58
ReporterTie-fighter 
Assigned Tosimon-endian 
PrioritynormalSeverityblockReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.3-rc1 
Target Version2.3Fixed in Version2.3 
Summary0002200: PPTP broken
DescriptionThere is an PPTP Option under Network -> Interfaces but it seems to be broken:

"uplink[main] No METHOD set for uplink main"
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0003011)
peter-endian (administrator)
2009-09-25 15:26

interface editor does not save METHOD key. That key can have a value of 'static' or 'dhcp'.
The label within interface editor is: "PPTP method".
(0003029)
simon-endian (developer)
2009-09-29 09:34

saving and showing telephone/phonenumber is not working with pptp

for isdn and analog phonenumber needs to be saved as TELEPHONE and for pptp it needs to be saved as PHONENUMBER

- Issue History
Date Modified Username Field Change
2009-09-24 13:02 Tie-fighter New Issue
2009-09-24 13:02 Tie-fighter Assigned To => peter-endian
2009-09-25 15:26 peter-endian Note Added: 0003011
2009-09-25 15:26 peter-endian Status new => confirmed
2009-09-25 15:26 peter-endian Status confirmed => new
2009-09-25 15:26 peter-endian Assigned To peter-endian => simon-endian
2009-09-25 15:26 peter-endian Target Version => 2.3
2009-09-29 09:34 simon-endian Note Added: 0003029
2009-09-29 10:07 simon-endian Status new => resolved
2009-09-29 10:07 simon-endian Fixed in Version => 2.3
2009-09-29 10:07 simon-endian Resolution open => fixed
2009-10-27 11:58 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker