SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0002202: ntlm auth does not work when using a BDC because of an error in krb5.conf.tmpl and smb.conf.tmpl - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002202Endian FirewallProxy HTTPpublic2009-09-24 13:392010-11-22 12:09
Reportersimon-endian 
Assigned Tosimon-endian 
PrioritynormalSeverityblockReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.3-rc1 
Target Version2.3.1Fixed in Version2.3.1 
Summary0002202: ntlm auth does not work when using a BDC because of an error in krb5.conf.tmpl and smb.conf.tmpl
Description$NTLM_PDC.$NTLM_DOMAIN #if $NTLM_BDC != '' then $NTLM_BDC.$NTLM_DOMAIN else ""#

needs to get

${NTLM_PDC}.${NTLM_DOMAIN} #if $NTLM_BDC != '' then "%s.%s" % ($NTLM_BDC, $NTLM_DOMAIN) else ""#
TagsNo tags attached.
Attached Files

- Relationships
parent of 0002301closedsimon-endian winbind/smb doesn't start 
related to 0002333closedsimon-endian Can't AD join 

-  Notes
(0003708)
luca-endian (developer)
2010-01-27 09:45

Also winbind.conf.tmpl must be patched with the following line.

Third line:
password server = ${NTLM_PDC}.${NTLM_DOMAIN} #if $NTLM_BDC != '' then "%s.%s" % ($NTLM_BDC, $NTLM_DOMAIN) else ""#

- Issue History
Date Modified Username Field Change
2009-09-24 13:39 simon-endian New Issue
2009-09-24 13:39 simon-endian Assigned To => simon-endian
2009-09-24 13:41 simon-endian Status new => resolved
2009-09-24 13:41 simon-endian Fixed in Version => 2.3
2009-09-24 13:41 simon-endian Resolution open => fixed
2009-10-27 11:59 peter-endian Status resolved => closed
2010-01-27 09:44 luca-endian Relationship added child of 0002333
2010-01-27 09:45 luca-endian Note Added: 0003708
2010-01-27 09:45 luca-endian Status closed => confirmed
2010-01-27 09:47 luca-endian Relationship added child of 0002301
2010-01-27 10:05 luca-endian Relationship replaced parent of 0002333
2010-01-27 16:54 luca-endian Relationship deleted parent of 0002333
2010-01-29 10:36 luca-endian Relationship deleted child of 0002301
2010-01-29 10:36 luca-endian Relationship added parent of 0002301
2010-01-29 10:37 luca-endian Relationship added related to 0002333
2010-02-23 18:58 peter-endian Resolution fixed => reopened
2010-02-23 18:58 peter-endian Target Version => 2.3.1
2010-03-01 08:35 simon-endian Status confirmed => resolved
2010-03-01 08:35 simon-endian Fixed in Version 2.3 => 2.3.1
2010-03-01 08:35 simon-endian Resolution reopened => fixed
2010-11-22 12:09 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker