SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0002208: "Scheduled automatic backups" not save until nex reboot - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002208Endian FirewallUncategorizedpublic2009-09-25 12:582009-10-27 11:59
Reporterkourush 
Assigned Topeter-endian 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.3-rc1 
Target VersionFixed in Version2.3 
Summary0002208: "Scheduled automatic backups" not save until nex reboot
Descriptionwhen press save button in section "Scheduled automatic backups" of
backup-> Scheduled backups
save settings not work until next reboot because that not have permission to run.
must add line "sudo /usr/local/bin/restartbackup" in backupchedule.cgi
after modify this line make file autobackup in cron.* immediately after press save button
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0003014)
peter-endian (administrator)
2009-09-25 16:40

workaround:
edit /etc/sudoers, search for restartbackup and change it to restartbackup.py

- Issue History
Date Modified Username Field Change
2009-09-25 12:58 kourush New Issue
2009-09-25 16:40 peter-endian Note Added: 0003014
2009-09-25 16:42 peter-endian Status new => resolved
2009-09-25 16:42 peter-endian Fixed in Version => 2.3
2009-09-25 16:42 peter-endian Resolution open => fixed
2009-09-25 16:42 peter-endian Assigned To => peter-endian
2009-10-27 11:59 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker