SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0002220: Collectd mistake fills system log - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002220Endian FirewallOther Servicespublic2009-09-28 17:152009-10-27 11:58
ReporterRenee 
Assigned Topeter-endian 
PrioritynormalSeveritymajorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.3-rc1 
Target VersionFixed in Version2.3 
Summary0002220: Collectd mistake fills system log
DescriptionCollectd mistake fills system log in of all pair of seconds
TagsNo tags attached.
Attached Filesjpg file icon collectd error.jpg [^] (352,174 bytes) 2009-09-28 17:15

- Relationships

-  Notes
(0003088)
peter-endian (administrator)
2009-10-08 23:17

removed logging

this happens only with ntpd plugin. normally this happens when values will be collected twice, but this is not going to happen here.

need to better analyzed. in the meantime since we do not show the ntpd graphs anywhere -> ignore it by toggling off logging

- Issue History
Date Modified Username Field Change
2009-09-28 17:15 Renee New Issue
2009-09-28 17:15 Renee File Added: collectd error.jpg
2009-09-29 07:33 peter-endian Status new => confirmed
2009-10-08 23:17 peter-endian Note Added: 0003088
2009-10-08 23:17 peter-endian Status confirmed => resolved
2009-10-08 23:17 peter-endian Fixed in Version => 2.3
2009-10-08 23:17 peter-endian Resolution open => fixed
2009-10-08 23:17 peter-endian Assigned To => peter-endian
2009-10-27 11:58 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker