SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0002231: A field in the Snort editor to ignore Events by Ip or the complete IP - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002231Endian FirewallOther Servicespublic2009-10-02 07:152009-10-27 11:58
ReporterRenee 
Assigned Topeter-endian 
PrioritynormalSeverityfeatureReproducibilityN/A
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.3-rc1 
Target Version2.3Fixed in Version2.3 
Summary0002231: A field in the Snort editor to ignore Events by Ip or the complete IP
DescriptionA field in the Snort editor to ignore Events by Ip or the complete IP.Because I had the problem that snort found in the rules update from the virenscanner a Trojaner and drop it.To deactivate the rule does not come to question there is only the possibility the Ip to ignore.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0003076)
peter-endian (administrator)
2009-10-07 21:16

firewall editors have now a new target "ALLOW with IPS", which directs traffic to snort. the old target "ALLOW", simply accepts.

That's the new way how to disable snort for some destinations.
Introduces a lot of more flexibility btw.

- Issue History
Date Modified Username Field Change
2009-10-02 07:15 Renee New Issue
2009-10-05 09:52 peter-endian Assigned To => peter-endian
2009-10-05 09:52 peter-endian Status new => assigned
2009-10-05 09:52 peter-endian Target Version => 2.3
2009-10-07 21:16 peter-endian Note Added: 0003076
2009-10-07 21:16 peter-endian Status assigned => resolved
2009-10-07 21:16 peter-endian Fixed in Version => 2.3
2009-10-07 21:16 peter-endian Resolution open => fixed
2009-10-27 11:58 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker