SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0000224: Email proxy not passing through - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000224Endian FirewallApplication Level Proxiespublic2007-07-18 15:222008-02-02 07:28
ReporterBigTy 
Assigned Topeter-endian 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.1.2 
Target VersionFixed in Version2.2-beta3 
Summary0000224: Email proxy not passing through
DescriptionI currently am having issues when I enable pop3 proxy. If I go to the Pop3 then the spam tab and enable the proz option then all mail stop processing with Outlook and Outlook exspress. If I uncheck the option Outlook recieves mail but very slowly. Last night it took 4-5 minutes to recieve less than 300KB of mail. As long as proy is on at all Mac mail does not not recieve mail, it does go through the process but it doesnt pull down mail or give an error.

( Dell 1.8Gh, 512MB ram, 40GB hard drive, onboard 3com card “green”, and a Netgear FA310TX r2 “red”. This box connects to a Dell 16 port switch which feed random PC’s and 1 Mac. I do have a wireless router but it is connected to the switch and is set to access mode with NAT turned off.
TagsNo tags attached.
Attached Files

- Relationships
child of 0000514closedpeter-endian POP Proxy: some client requires the pop TOP command 

-  Notes
(0000402)
BigTy (reporter)
2007-07-18 15:24
edited on: 2007-07-19 17:33

I am using the latest Endian firewall build.

(0000409)
BigTy (reporter)
2007-07-27 01:44

Look slike OE and OL has worked itself out but the problem lies with the Mac mail app. So at this point if you have Max os 10.4 and mail this should fail.
(0000421)
raphael-endian (administrator)
2007-08-06 14:48

Are you using Endian Firewall 2.1.2?
Please tell us which options of the pop proxy are enabled.
(0000427)
BigTy (reporter)
2007-08-06 16:00
edited on: 2007-08-19 20:37

I am using 2.1.2, and as for Which options I have all the options on the first tab on and the one option from the spam tab set active. Sorry for the brief answer as I am at work. I do recall in an earlier posting I made to try and disable the proz feature(something close to that word) and I did try that disabling the feature on the second page, that did not resolve the issue. I also tried to only have just the transparent enable and that cuased teh problem.

*update*
Enabled on Green:Active
Virus scanner:Active
Spam filter:Active
Firewall logs outgoing connections:Active
Spam subject tag:(personal warning)
Required hits:5
Enable message digest spam detection (pyzor):Active

These are set active on the proxy pop3 page but here is what I status screen

Pyzor Spamfilter STOPPED
Spamfilter for POP3 (spamd) RUNNING
Spamfilter for SMTP (amavis) RUNNING
Virus scanner RUNNING


*Request*
Looking for the command to run to pull the logs from the FW when Apple is attempting to recieve mail.

(0000533)
BigTy (reporter)
2007-10-14 18:13

It looks as if the reason on why the mail stops working is becuase how the p3scan handles the TOP request. I had a few other FWs with this issue and one has resoved the problem.
(0000857)
peter-endian (administrator)
2008-01-25 18:24

enabled the TOP command
you can enable it by adding
enabletop
to
/etc/p3scan/p3scan.conf.tmpl

- Issue History
Date Modified Username Field Change
2007-07-18 15:22 BigTy New Issue
2007-07-18 15:24 BigTy Note Added: 0000402
2007-07-19 17:33 BigTy Note Edited: 0000402
2007-07-27 01:44 BigTy Note Added: 0000409
2007-08-06 14:48 raphael-endian Note Added: 0000421
2007-08-06 14:48 raphael-endian Status new => feedback
2007-08-06 16:00 BigTy Note Added: 0000427
2007-08-06 23:51 BigTy Note Edited: 0000427
2007-08-07 00:01 BigTy Note Edited: 0000427
2007-08-19 20:34 BigTy Note Edited: 0000427
2007-08-19 20:37 BigTy Note Edited: 0000427
2007-08-22 02:52 Anonymous Status feedback => assigned
2007-10-14 18:13 BigTy Note Added: 0000533
2008-01-25 15:32 ra-endian Relationship added child of 0000514
2008-01-25 18:24 peter-endian Status assigned => resolved
2008-01-25 18:24 peter-endian Fixed in Version => 2.2-beta3
2008-01-25 18:24 peter-endian Resolution open => fixed
2008-01-25 18:24 peter-endian Assigned To => peter-endian
2008-01-25 18:24 peter-endian Note Added: 0000857
2008-02-02 07:28 raphael-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker