SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0002245: http proxy antivirus gui - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002245Endian FirewallGUIpublic2009-10-07 10:352009-10-27 11:58
Reporterluca-endian 
Assigned Tosimon-endian 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.3-rc1 
Target VersionFixed in Version2.3 
Summary0002245: http proxy antivirus gui
DescriptionWe have the label "Do not scan the following URLs" but not the field where to add addresses.

Probably we have to remove the label too?
TagsNo tags attached.
Attached Files

- Relationships
duplicate of 0002217closedsimon-endian no list to type in bypass virus scanning URLs 

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2009-10-07 10:35 luca-endian New Issue
2009-10-07 10:39 simon-endian Relationship added duplicate of 0002217
2009-10-07 10:40 simon-endian Status new => resolved
2009-10-07 10:40 simon-endian Fixed in Version => 2.3
2009-10-07 10:40 simon-endian Resolution open => fixed
2009-10-07 10:40 simon-endian Assigned To => simon-endian
2009-10-27 11:58 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker