SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0002248: Cannot access internet when you select a filter profile that has virus scanning disabled - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002248Endian FirewallProxy HTTPpublic2009-10-07 13:122010-11-22 12:04
Reporterwiseguytech 
Assigned Tosimon-endian 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionsuspended 
PlatformOSOS Version
Product Version2.3-rc1 
Target Version2.3.1Fixed in Version2.3.1 
Summary0002248: Cannot access internet when you select a filter profile that has virus scanning disabled
DescriptionWhen you create a Content filter profile and you uncheck "Activate antivirus scan", and you apply that profile in the access policy, the http proxy won't allow any internet requests. I tested with this rule being the only rule in the access policy. When you try to browse the web you will get an error, see attached screenshot.
TagsNo tags attached.
Attached Filesjpg file icon proxy error.JPG [^] (73,354 bytes) 2009-10-07 13:12

- Relationships
related to 0001916assignedpeter-endian havp will always be used by every profile also when only one profile enables it 

-  Notes
(0003425)
simon-endian (developer)
2009-11-27 15:12

this happens because currently dg forwards traffic to havp as soon as one dg profile uses havp and so it can come to a situation where dg should not forward to havp but internally does. when havp is not running an error is shown and no internet access is possible.

quickfix: enable/disable havp for all contentfilter profiles

- Issue History
Date Modified Username Field Change
2009-10-07 13:12 wiseguytech New Issue
2009-10-07 13:12 wiseguytech File Added: proxy error.JPG
2009-11-25 08:45 christian-endian Assigned To => simon-endian
2009-11-25 08:45 christian-endian Relationship added child of 0002435
2009-11-25 10:05 christian-endian Status new => acknowledged
2009-11-25 17:32 peter-endian Target Version => 2.3.1
2009-11-26 16:50 simon-endian Relationship added related to 0002300
2009-11-26 16:52 simon-endian Relationship deleted related to 0002300
2009-11-26 16:56 simon-endian Relationship added related to 0002397
2009-11-26 18:32 simon-endian Relationship deleted related to 0002397
2009-11-26 18:48 simon-endian Status acknowledged => resolved
2009-11-26 18:48 simon-endian Fixed in Version => 2.3.1
2009-11-26 18:48 simon-endian Resolution open => fixed
2009-11-26 18:48 simon-endian Status resolved => feedback
2009-11-26 18:48 simon-endian Resolution fixed => reopened
2009-11-26 18:48 simon-endian Status feedback => resolved
2009-11-26 18:48 simon-endian Resolution reopened => unable to reproduce
2009-11-27 15:08 simon-endian Status resolved => feedback
2009-11-27 15:08 simon-endian Resolution unable to reproduce => reopened
2009-11-27 15:12 simon-endian Note Added: 0003425
2009-11-27 15:12 simon-endian Status feedback => confirmed
2009-11-27 15:12 simon-endian Relationship added related to 0001916
2009-11-27 15:25 simon-endian Status confirmed => resolved
2009-11-27 15:25 simon-endian Resolution reopened => suspended
2010-11-22 12:04 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker