SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0002249: default policy for contentfilter is erroneus - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002249Endian FirewallProxy HTTPpublic2009-10-07 15:062009-10-27 11:58
Reporterchristian-endian 
Assigned Tosimon-endian 
PrioritynormalSeveritytweakReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version2.3 
Summary0002249: default policy for contentfilter is erroneus
Descriptionthe first policy that is entered will not be saved because of this problem
TagsNo tags attached.
Attached Files

- Relationships
child of 0001921closed HTTP Proxy changes for 2.3 - meta ticket 

-  Notes
(0003072)
simon-endian (developer)
2009-10-07 16:08

default policy needed a newline at the end and had one , to much

- Issue History
Date Modified Username Field Change
2009-10-07 15:06 christian-endian New Issue
2009-10-07 15:25 christian-endian Project not released => Endian Firewall
2009-10-07 15:26 christian-endian Relationship added child of 0001921
2009-10-07 15:30 christian-endian Assigned To => simon-endian
2009-10-07 15:30 christian-endian Status new => confirmed
2009-10-07 16:08 simon-endian Note Added: 0003072
2009-10-07 16:08 simon-endian Status confirmed => resolved
2009-10-07 16:08 simon-endian Fixed in Version => 2.3
2009-10-07 16:08 simon-endian Resolution open => fixed
2009-10-27 11:58 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker