SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0000225: Log and stats - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000225Endian FirewallOther Servicespublic2007-07-19 02:122008-02-02 07:28
ReporterBigTy 
Assigned Topeter-endian 
PriorityurgentSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.1.2 
Target Version2.2-beta3Fixed in Version2.2-beta3 
Summary0000225: Log and stats
DescriptionI have enabled all service on my box to enable logging but no matter what logs and graphic logs do not show. Here is a copy of the error I get from log summry screen.

No (or only partial) logs exist for the day queried.:/var/log/logwatch/2007-07-17 could not be opened

The summary will be generated at night with the previous day logfiles Therefore summaries for the current day are not yet available

Content filter

No (or only partial) logs exist for the day queried: /var/log/dansguardian/access.log could not be opened

System Graphs
Cpu Graph
No information available.
 



Memory Graph
No information available.
 



Swap Graph
No information available.
 



Disk Graph
No information available.

Network traffic graphs
Green Graph
No information available.
 



Blue Graph
No information available.
 



Orange Graph
No information available.
 



RED Graph of Uplink main
No information available.

Proxy access graphs
Proxy access graphs
No information available.

As you see nothing populates
TagsNo tags attached.
Attached Files

- Relationships
duplicate of 0000260closedpeter-endian Graphs don't display the information 

-  Notes
(0000404)
BigTy (reporter)
2007-07-22 00:17

So I did read this on your FAQ
This happens because the Log Summary and the Proxy Analysis Report is
generated on a daily basis. Therefore you will always only see reports
of the past but not of the actual day.

The reports will be generated always in the night at 00:01 am with the data of the day before.

But I do not get any logs on any day.

- Issue History
Date Modified Username Field Change
2007-07-19 02:12 BigTy New Issue
2007-07-22 00:17 BigTy Note Added: 0000404
2007-10-27 20:40 peter-endian Relationship added duplicate of 0000260
2007-10-27 20:41 peter-endian Assigned To => peter-endian
2007-10-27 20:41 peter-endian Status new => confirmed
2007-10-28 14:40 peter-endian Priority normal => urgent
2008-01-09 20:10 peter-endian Target Version => 2.2-beta3
2008-01-30 11:43 ra-endian Status confirmed => resolved
2008-01-30 11:43 ra-endian Fixed in Version => 2.2-beta3
2008-01-30 11:43 ra-endian Resolution open => fixed
2008-02-02 07:28 raphael-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker