SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0002256: wrong value in DNAT rule returns blank page - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002256Endian FirewallGUIpublic2009-10-08 13:502010-11-22 12:04
Reporterluca-endian 
Assigned Toluca-endian 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.3-rc1 
Target VersionFixed in Version2.3 
Summary0002256: wrong value in DNAT rule returns blank page
DescriptionIf I put a wrong value in a DNAT rule with "map network" type the configuration page disappears.

This is easily reproducible configuring like the screenshot.
Tagspurple
Attached Filespng file icon dnat-net-mapping.png [^] (39,407 bytes) 2009-10-08 13:50

- Relationships

-  Notes
(0003081)
peter-endian (administrator)
2009-10-08 14:21

does not happen to me (anymore).
i changed dnat.cgi yesterday, can you please retry?
(0003082)
peter-endian (administrator)
2009-10-08 14:21

do you have other rules configured?
a blank page normally is a permission issue, that the cgi was unable to write down.
(0003397)
peter-endian (administrator)
2009-11-25 17:13

suspended due to no feedback
(0003491)
luca-endian (developer)
2009-12-02 09:06

Tried again.
Seems resolved.

- Issue History
Date Modified Username Field Change
2009-10-08 13:50 luca-endian New Issue
2009-10-08 13:50 luca-endian File Added: dnat-net-mapping.png
2009-10-08 13:50 luca-endian Tag Attached: purple
2009-10-08 14:21 peter-endian Note Added: 0003081
2009-10-08 14:21 peter-endian Note Added: 0003082
2009-10-08 14:21 peter-endian Status new => feedback
2009-11-25 17:13 peter-endian Note Added: 0003397
2009-11-25 17:13 peter-endian Status feedback => closed
2009-11-25 17:13 peter-endian Resolution open => suspended
2009-12-02 09:06 luca-endian Note Added: 0003491
2009-12-02 09:06 luca-endian Status closed => resolved
2009-12-02 09:06 luca-endian Fixed in Version => 2.3
2009-12-02 09:06 luca-endian Resolution suspended => fixed
2009-12-02 09:06 luca-endian Assigned To => luca-endian
2010-11-22 12:04 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker