SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0002273: snort does not start when there are more than 1 dns resolvers - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002273Endian FirewallOther Servicespublic2009-10-16 12:452009-10-27 11:58
Reporterpeter-endian 
Assigned Topeter-endian 
PrioritynormalSeveritymajorReproducibilitysometimes
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.3-rc1 
Target VersionFixed in Version2.3 
Summary0002273: snort does not start when there are more than 1 dns resolvers
Descriptionif the firewall knows more than 1 dns resolvers, snort does not start due to format change from 2.8.2.1 to 2.8.5

DNS_SERVERS in /etc/snort/vars is now a colon-separated list, instead of space-separated.
Tagsneedsfix
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2009-10-16 12:45 peter-endian New Issue
2009-10-16 12:45 peter-endian Assigned To => peter-endian
2009-10-16 12:46 peter-endian Tag Attached: needsfix
2009-10-16 12:46 peter-endian Status new => assigned
2009-10-16 17:02 peter-endian Status assigned => resolved
2009-10-16 17:02 peter-endian Fixed in Version => 2.3
2009-10-16 17:02 peter-endian Resolution open => fixed
2009-10-27 11:58 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker