SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0002299: Havp won´t start - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002299Endian FirewallProxy HTTPpublic2009-10-27 19:452009-10-29 16:53
ReporterRenee 
Assigned ToRenee 
PrioritynormalSeveritytrivialReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.3 
Target VersionFixed in Version 
Summary0002299: Havp won´t start
DescriptionThe Havp won´t start because the files havp.config and black- and whitelist be missing.For black and white list though these exist Symlinks in /etc/havp however the files lead in the emptiness do not exist.
TagsNo tags attached.
Attached Files

- Relationships
related to 0002300closedsimon-endian Content Filter does not work 

-  Notes
(0003178)
Renee (reporter)
2009-10-29 16:30

I have found the problem I lay with the backup of 2.3 RC1 had played in after a clean installation it runs.

- Issue History
Date Modified Username Field Change
2009-10-27 19:45 Renee New Issue
2009-10-29 16:30 Renee Note Added: 0003178
2009-10-29 16:31 Renee Status new => resolved
2009-10-29 16:31 Renee Resolution open => fixed
2009-10-29 16:31 Renee Assigned To => Renee
2009-10-29 16:53 peter-endian Status resolved => closed
2009-10-29 16:53 peter-endian Relationship added related to 0002300

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker