SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0000234: No Support for the IntelĀ® 82562 Fast Ethernet Controllers - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000234Endian FirewallHardware related (kernel, drivers, hardware)public2007-08-03 00:512007-10-27 19:00
ReporterOrpheusOne 
Assigned To 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionsuspended 
PlatformOSOS Version
Product Version2.1 
Target VersionFixed in Version 
Summary0000234: No Support for the IntelĀ® 82562 Fast Ethernet Controllers
DescriptionHi ... I have to run the EFW 2.1.2 on a system with 4 onboard Intel 82562 network cards. All four cards are recognized at the bootup hardware probe. The Cards are shown in the boot up screen with the correct MAC address and so on. Afterwords the system should be accessable through the Webinterface for the initial configuration. But the system is not accessable or pingable though any of the interfaces.

If i put a additional 3COM 3C905-CX-TX-M into the system I can access the Firewall system through this adapter. Afterwards the four intel interfaces are still dead!
Additional InformationI think that the current intel network driver does not support the 82562 correctly. It recorgnise the chips but is can not correctly drive them with the E100 drivers.

Can you please add a driver support for this Intel cards asap, please ?

THX
TagsNo tags attached.
Attached Files

- Relationships
related to 0000231closedraphael-endian Multi port nic's interfaces not displayed in network setup wizard (efw 2.1.2) 

-  Notes
(0000477)
raphael-endian (administrator)
2007-09-06 14:55

This bug could be related with this bug: http://bugs.endian.it/view.php?id=231 [^]

Please try to use the supplied patch and see if it helps
(0000557)
peter-endian (administrator)
2007-10-27 19:00

Closed due to inactivity. Please reopen if this problem still appears with 2.2

- Issue History
Date Modified Username Field Change
2007-08-03 00:51 OrpheusOne New Issue
2007-09-02 14:23 OrpheusOne Status new => feedback
2007-09-06 14:54 raphael-endian Relationship added related to 0000231
2007-09-06 14:55 raphael-endian Note Added: 0000477
2007-10-27 19:00 peter-endian Status feedback => closed
2007-10-27 19:00 peter-endian Note Added: 0000557
2007-10-27 19:00 peter-endian Resolution open => suspended

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker