SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0002393: Havp service not running - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002393Endian FirewallProxy HTTPpublic2009-11-08 18:252010-11-22 12:04
Reportertyrorare 
Assigned Tosimon-endian 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionunable to reproduce 
PlatformOSOS Version
Product Version2.3 
Target Version2.3.1Fixed in Version2.3.1 
Summary0002393: Havp service not running
DescriptionHavp service not running at all.
Additional InformationNo files blacklist and whitelist present in directory /var/efw/havp/ If make touch then havp start :)
TagsNo tags attached.
Attached Files

- Relationships
related to 0002404closedsimon-endian Proxy HTTP 
related to 0002397closedsimon-endian Transparent Proxy 

-  Notes
(0003410)
simon-endian (developer)
2009-11-26 18:34

did you recover from a 2.2 backup?
can you confirm that /var/efw/havp/whitelist, /var/efw/havp/blacklist, /etc/havp/whitelist, /etc/havp/blacklist are not created? (remove them and then run restarsquid.py and check if they where created)

- Issue History
Date Modified Username Field Change
2009-11-08 18:25 tyrorare New Issue
2009-11-25 10:07 christian-endian Assigned To => simon-endian
2009-11-25 10:07 christian-endian Status new => acknowledged
2009-11-25 10:07 christian-endian Relationship added child of 0002435
2009-11-25 17:36 peter-endian Target Version => 2.3.1
2009-11-26 18:32 simon-endian Relationship added related to 0002404
2009-11-26 18:32 simon-endian Relationship added related to 0002397
2009-11-26 18:34 simon-endian Note Added: 0003410
2009-11-26 18:38 simon-endian Status acknowledged => resolved
2009-11-26 18:38 simon-endian Fixed in Version => 2.3.1
2009-11-26 18:38 simon-endian Resolution open => unable to reproduce
2010-11-22 12:04 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker