SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0002397: Transparent Proxy - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002397Endian FirewallProxy HTTPpublic2009-11-10 10:032010-11-22 12:06
Reportermurtaza 
Assigned Tosimon-endian 
PrioritynormalSeveritymajorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.3 
Target Version2.3.1Fixed in Version2.3.1 
Summary0002397: Transparent Proxy
DescriptionHi,

while using Transparent HTTP Proxy gives error message access denied
Additional Informationendian firewall 2.3
TagsNo tags attached.
Attached Files

- Relationships
duplicate of 0002404closedsimon-endian Proxy HTTP 
related to 0002393closedsimon-endian Havp service not running 

-  Notes
(0003295)
arcanos (reporter)
2009-11-12 11:33

Please, could you check if you have this files?:

/var/efw/havp/blacklist
/var/efw/havp/whitelist

I had this issue once (those files were missing), just to check if it could be the same issue.

If you don't have that files, please do...

touch /var/efw/havp/blacklist
touch /var/efw/havp/whitelist
chown nobody: /var/efw/havp/blacklist
chwon nobody: /var/efw/havp/whitelist

... restart proxy and try again to access internet.
(0003409)
simon-endian (developer)
2009-11-26 18:33

did you recover from a 2.2 backup?
can you confirm that /var/efw/havp/whitelist, /var/efw/havp/blacklist, /etc/havp/whitelist, /etc/havp/blacklist are not created? (remove them and then run restarsquid.py and check if they where created)
(0003782)
simon-endian (developer)
2010-02-15 06:36

/var/efw/havp/*list files were not created when /etc/havp/*list links existed but /var/efw/havp/*list files not

- Issue History
Date Modified Username Field Change
2009-11-10 10:03 murtaza New Issue
2009-11-10 10:10 murtaza Tag Attached: needsfix
2009-11-12 11:33 arcanos Note Added: 0003295
2009-11-25 09:17 christian-endian Tag Detached: needsfix
2009-11-25 09:20 christian-endian Relationship added child of 0002435
2009-11-25 10:06 christian-endian Assigned To => simon-endian
2009-11-25 10:06 christian-endian Status new => acknowledged
2009-11-25 17:36 peter-endian Target Version => 2.3.1
2009-11-26 16:51 simon-endian Relationship added related to 0002300
2009-11-26 16:53 simon-endian Relationship deleted related to 0002300
2009-11-26 16:56 simon-endian Relationship added duplicate of 0002404
2009-11-26 16:56 simon-endian Relationship added related to 0002248
2009-11-26 18:32 simon-endian Relationship added related to 0002393
2009-11-26 18:32 simon-endian Relationship deleted related to 0002248
2009-11-26 18:33 simon-endian Note Added: 0003409
2009-11-26 18:37 simon-endian Status acknowledged => feedback
2010-02-15 06:36 simon-endian Note Added: 0003782
2010-02-15 06:36 simon-endian Status feedback => resolved
2010-02-15 06:36 simon-endian Fixed in Version => 2.3.1
2010-02-15 06:36 simon-endian Resolution open => fixed
2010-11-22 12:06 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker