SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0002466: Hotspot Login not possible on (Mini) Appliance 2.3 - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002466Endian FirewallHotspotpublic2009-12-01 08:252010-11-22 12:09
Reporteruwcken 
Assigned Tosimon-endian 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.3 
Target VersionFixed in Version2.3.1 
Summary0002466: Hotspot Login not possible on (Mini) Appliance 2.3
DescriptionIts not possible for customers to login at the hotspot while they are using Internet Explorer (6,7,8). The splash page with login prompt is always shown. This problem has also been reproduced by german endian distributor conactive. With firefox there are no problems.
TagsNo tags attached.
Attached Files

- Relationships
has duplicate 0002537closedsimon-endian Service Hotspot - no login whith ie (6,7,8) 

-  Notes
(0003478)
simon-endian (developer)
2009-12-01 13:29

happens because of an js problem with internet explorer. ie needs var when variable is instantiated.
(0003876)
simon-endian (developer)
2010-03-01 09:07

see 0002537

- Issue History
Date Modified Username Field Change
2009-12-01 08:25 uwcken New Issue
2009-12-01 13:27 simon-endian Assigned To => simon-endian
2009-12-01 13:28 simon-endian Status new => confirmed
2009-12-01 13:28 simon-endian Category Other Services => Hotspot
2009-12-01 13:29 simon-endian Note Added: 0003478
2009-12-01 13:40 simon-endian Status confirmed => resolved
2009-12-01 13:40 simon-endian Fixed in Version => 2.3.1
2009-12-01 13:40 simon-endian Resolution open => fixed
2009-12-14 16:45 simon-endian Relationship added has duplicate 0002537
2010-01-22 18:04 christian-endian Assigned To simon-endian => christian-endian
2010-01-22 18:04 christian-endian Status resolved => assigned
2010-02-05 17:09 christian-endian Status assigned => new
2010-02-05 17:09 christian-endian Assigned To christian-endian => raphael-endian
2010-02-05 17:09 christian-endian Status new => assigned
2010-02-05 17:09 christian-endian Status assigned => new
2010-02-05 17:09 christian-endian Assigned To raphael-endian => simon-endian
2010-02-05 17:09 christian-endian Status new => assigned
2010-03-01 09:07 simon-endian Note Added: 0003876
2010-03-01 09:07 simon-endian Status assigned => resolved
2010-11-22 12:09 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker