SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0002472: Refactor Destination NAT GUI - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002472Endian FirewallGUIpublic2009-12-01 18:112010-11-22 12:06
Reporterchristian-endian 
Assigned Tosimon-endian 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.3 
Target Version2.3.1Fixed in Version2.3.1 
Summary0002472: Refactor Destination NAT GUI
DescriptionSince port forwarding has been renamed to Destination NAT (which makes sense after the rewrite) people find it hard to use... Therefore the GUI has to be simplified.
Re-renaming the feature to port forwarding has to be considered too.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0003673)
simon-endian (developer)
2010-01-19 13:12

now there is a simple and a advanced mode

- Issue History
Date Modified Username Field Change
2009-12-01 18:11 christian-endian New Issue
2009-12-01 18:11 christian-endian Assigned To => simon-endian
2009-12-01 18:11 christian-endian Status new => assigned
2010-01-19 13:12 simon-endian Note Added: 0003673
2010-01-21 19:25 simon-endian Status assigned => resolved
2010-01-21 19:25 simon-endian Fixed in Version => 2.3.1
2010-01-21 19:25 simon-endian Resolution open => fixed
2010-11-22 12:06 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker