SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0002474: Hotspot Account Editor cannot Login into Hotspot Administration on Appliance (Mini) 2.3. - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002474Endian FirewallOther Servicespublic2009-12-01 22:472010-11-22 12:04
Reporteruwcken 
Assigned Tosimon-endian 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.3 
Target VersionFixed in Version2.3.1 
Summary0002474: Hotspot Account Editor cannot Login into Hotspot Administration on Appliance (Mini) 2.3.
DescriptionThe hotspot account editor cannot login into hotspot administration. An administrator can login, an account editor not. I´ve checked the password and user several times. No Login possible.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0003492)
peter-endian (administrator)
2009-12-02 09:45

with account editor it's possible to login only to
/manage/hotspot/account/infoedit
(0003503)
simon-endian (developer)
2009-12-02 14:38

added link from hotspot.cgi to /manage/hotspot/account/infoedit, which is the only gui an hotspot account editor is able to view/use. This gui is most usefull to enable/disabled generated users and add additional information (firstname, lastname, country....) which is needed if you have printed prepaid cards of generated users and need to acquire additional information (for example because of the antitrerror law in italy) before the user is allowed to use your hotspot.

- Issue History
Date Modified Username Field Change
2009-12-01 22:47 uwcken New Issue
2009-12-02 09:45 peter-endian Note Added: 0003492
2009-12-02 09:45 peter-endian Status new => feedback
2009-12-02 12:02 simon-endian Status feedback => new
2009-12-02 12:02 simon-endian Assigned To => simon-endian
2009-12-02 12:02 simon-endian Status new => feedback
2009-12-02 14:38 simon-endian Note Added: 0003503
2009-12-02 14:38 simon-endian Status feedback => resolved
2009-12-02 14:38 simon-endian Fixed in Version => 2.3.1
2009-12-02 14:38 simon-endian Resolution open => fixed
2010-11-22 12:04 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker