SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0002475: Hotspot accounts cannot be exported in account module - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002475Endian FirewallOther Servicespublic2009-12-01 22:502010-11-22 12:04
Reporteruwcken 
Assigned Tosimon-endian 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.3 
Target VersionFixed in Version2.3.1 
Summary0002475: Hotspot accounts cannot be exported in account module
DescriptionHotspot accounts cannot be exported in account module. Exporting shows an proxy error.

To export the users please use the function under account generator to fix the problem.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2009-12-01 22:50 uwcken New Issue
2009-12-02 12:04 simon-endian Relationship added duplicate of 0002434
2009-12-02 12:05 simon-endian Status new => resolved
2009-12-02 12:05 simon-endian Fixed in Version => 2.3.1
2009-12-02 12:05 simon-endian Resolution open => fixed
2009-12-02 12:05 simon-endian Assigned To => simon-endian
2010-11-22 12:04 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker