SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0002481: blocking DHCP blocks creates rules only for port 67 - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002481Endian FirewallFirewall (iptables)public2009-12-03 11:582010-11-22 12:04
Reporterpeter-endian 
Assigned Topeter-endian 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.3 
Target Version2.3.1Fixed in Version2.3.1 
Summary0002481: blocking DHCP blocks creates rules only for port 67
Descriptionport 68 is also needed since the dhcp request is always a communication from
xxx:68 to yyyy:67
so destination is more 67 than 68 when the dhcp server is meant to be on the firewall.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2009-12-03 11:58 peter-endian New Issue
2009-12-03 11:58 peter-endian Assigned To => peter-endian
2009-12-03 11:59 peter-endian Status new => resolved
2009-12-03 11:59 peter-endian Fixed in Version => 2.3.1
2009-12-03 11:59 peter-endian Resolution open => fixed
2010-11-22 12:04 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker