SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0002491: it is not possible to select more then one zone for source/destination per policy - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002491Endian FirewallProxy HTTPpublic2009-12-09 08:122010-11-22 12:04
Reportersimon-endian 
Assigned Tosimon-endian 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.3 
Target VersionFixed in Version2.3.1 
Summary0002491: it is not possible to select more then one zone for source/destination per policy
Descriptionin order to keep the number of policies low it needs to be possible to select more then one zone.

this is also helpful with http proxy migration, because it helps to lower the number of policies (at best 1/3 of policies are created with migration)
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0003526)
simon-endian (developer)
2009-12-09 08:14

now it is possible to select more then one zone for source/destination. which then will exploded within squid.conf.

- Issue History
Date Modified Username Field Change
2009-12-09 08:12 simon-endian New Issue
2009-12-09 08:12 simon-endian Assigned To => simon-endian
2009-12-09 08:14 simon-endian Note Added: 0003526
2009-12-09 08:14 simon-endian Status new => resolved
2009-12-09 08:14 simon-endian Fixed in Version => 2.3.1
2009-12-09 08:14 simon-endian Resolution open => fixed
2010-11-22 12:04 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker