SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0002537: Service Hotspot - no login whith ie (6,7,8) - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002537Endian FirewallOther Servicespublic2009-12-14 16:372010-11-22 12:06
Reporterhotbit 
Assigned Tosimon-endian 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionduplicate 
PlatformOSOS Version
Product Version2.3 
Target VersionFixed in Version2.3.1 
Summary0002537: Service Hotspot - no login whith ie (6,7,8)
DescriptionHi,
you have close the ticket "0002466: Hotspot Login not possible on (Mini) Appliance 2.3", but where is the solution?

I can ask at my customer set our ie or you are other solution for endian?

I must evaluate the endian solution for more customer.

Thank

TagsNo tags attached.
Attached Files

- Relationships
duplicate of 0002466closedsimon-endian Hotspot Login not possible on (Mini) Appliance 2.3 

-  Notes
(0003554)
simon-endian (developer)
2009-12-14 16:47

this is fixed in 2.3.1 which is currently tested and will be soon released

- Issue History
Date Modified Username Field Change
2009-12-14 16:37 hotbit New Issue
2009-12-14 16:45 simon-endian Relationship added duplicate of 0002466
2009-12-14 16:47 simon-endian Note Added: 0003554
2009-12-14 16:48 simon-endian Status new => resolved
2009-12-14 16:48 simon-endian Fixed in Version => 2.3.1
2009-12-14 16:48 simon-endian Resolution open => fixed
2009-12-14 16:48 simon-endian Assigned To => simon-endian
2010-01-22 18:04 christian-endian Status resolved => assigned
2010-01-22 18:04 christian-endian Status assigned => resolved
2010-01-22 18:04 christian-endian Resolution fixed => duplicate
2010-11-22 12:06 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker