SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0002575: commmands.migration.update never updates a package with an any migration module - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002575Endian FirewallMigrationpublic2009-12-19 03:142010-11-22 11:49
Reporterpeter-endian 
Assigned Topeter-endian 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.3 
Target Version2.4Fixed in Version2.4 
Summary0002575: commmands.migration.update never updates a package with an any migration module
Descriptionbecause there is always a pending migration module
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2009-12-19 03:14 peter-endian New Issue
2009-12-19 03:14 peter-endian Assigned To => peter-endian
2010-03-08 19:57 peter-endian Status new => confirmed
2010-04-20 20:49 peter-endian Relationship added related to 0002863
2010-09-21 18:44 peter-endian Status confirmed => resolved
2010-09-21 18:44 peter-endian Fixed in Version => 2.4
2010-09-21 18:44 peter-endian Resolution open => fixed
2010-11-22 11:49 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker