SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0002594: wrong spamassassin rule due to decade change - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002594Endian FirewallProxy SMTPpublic2010-01-05 18:152010-11-22 12:06
Reporterpeter-endian 
Assigned Topeter-endian 
PrioritynormalSeveritymajorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.2 
Target Version2.2Fixed in Version2.3.1 
Summary0002594: wrong spamassassin rule due to decade change
Descriptionsee https://issues.apache.org/SpamAssassin/show_bug.cgi?id=6269 [^]

need to apply this patch:
http://svn.apache.org/viewvc/spamassassin/trunk/rulesrc/sandbox/emailed/00_FVGT_File001.cf?r1=794319&r2=796216&view=patch [^]

Tagsneedsfix
Attached Files

- Relationships
has duplicate 0002619closed Year 2010 Bug in Spamassassin 

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2010-01-05 18:15 peter-endian New Issue
2010-01-05 18:15 peter-endian Assigned To => peter-endian
2010-01-05 18:15 peter-endian Status new => confirmed
2010-01-05 18:16 peter-endian Tag Attached: needsfix
2010-01-05 18:57 peter-endian Status confirmed => resolved
2010-01-05 18:57 peter-endian Fixed in Version => 2.3.1
2010-01-05 18:57 peter-endian Resolution open => fixed
2010-01-18 11:53 peter-endian Relationship added has duplicate 0002619
2010-11-22 12:06 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker