SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0002616: backup: make sure notification status file will be removed when script exits or will be killed - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002616Endian FirewallOther Scriptspublic2010-01-13 17:162010-11-22 12:06
Reporterpeter-endian 
Assigned Topeter-endian 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.3 
Target Version2.3.1Fixed in Version2.3.1 
Summary0002616: backup: make sure notification status file will be removed when script exits or will be killed
Descriptionif backup-create crashes or exits due to an error the backup.status notification json file will not be removed
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0003661)
peter-endian (administrator)
2010-01-13 17:17

happens also with efw-backupusb

- Issue History
Date Modified Username Field Change
2010-01-13 17:16 peter-endian New Issue
2010-01-13 17:16 peter-endian Assigned To => peter-endian
2010-01-13 17:17 peter-endian Note Added: 0003661
2010-01-13 21:30 peter-endian Status new => resolved
2010-01-13 21:30 peter-endian Fixed in Version => 2.3.1
2010-01-13 21:30 peter-endian Resolution open => fixed
2010-11-22 12:06 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker