SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0002648: Outlook clients which access shared mailbox (more than outlook instance connect to that) on exchange sevrer keeps disconnecting - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002648Endian FirewallProxy HTTPpublic2010-01-31 05:272010-09-23 16:32
Reportermohsh86 
Assigned To 
PrioritynormalSeverityblockReproducibilitysometimes
StatusclosedResolutionsuspended 
PlatformOSOS Version
Product Version2.3 
Target VersionFixed in Version 
Summary0002648: Outlook clients which access shared mailbox (more than outlook instance connect to that) on exchange sevrer keeps disconnecting
DescriptionI've posted this problem before as was a 2.2 RC3 problem, but now i am on 2.3

our exchange server is located in another country, and i configure outlook to use HTTPs link "owa.tagorg.com" to connect to the exchange, accessing https://owa.tagorg.com [^] is fine within browser.

at first, even single used mailboxes (mine for example) used to disconnect, i've added the IP address range of our company in the field of : bypass proxy to this destations, and problem was solved, BUT:

in the shared mailboxes, i still get outlook: trying to connect, connected (for a while), disconnected, trying to connect, and so on.

users of that email can barely send emails.

noticeable thing is this is in LOG:

23766 127.0.0.1 TCP_MISS/200 4291 CONNECT owa.tagorg.com:443 - DIRECT/89.28.217.25 -
Web proxy
2010-01-31 07:50:07
23793 172.17.50.246 TCP_MISS/000 4578 CONNECT owa.tagorg.com:443 - FIRST_UP_PARENT/content2 -

please help.
TagsNo tags attached.
Attached Files

- Relationships
duplicate of 0001972feedback Some Outlook 2007 users keeps disconnecting from server ,Actually its 2.2 Final Release Bug. 

-  Notes
(0003952)
peter-endian (administrator)
2010-03-05 14:12

can you check the dansguardian log file if this maybe has been blocked by the contentfilter?

if you see a block, try to bypass content filter for this domain creating an appropriate rule.
(0003959)
mohsh86 (reporter)
2010-03-05 20:21

please note that I've already added the exchange server IP addresses and all our regional office public IP addresses range to be bypassed in the list of (By pass by destination) with no use

and the log i posted is from the content filter log
(0003964)
peter-endian (administrator)
2010-03-08 11:47

that's a squid log, i mean the dansguardian log in
/var/log/dansguardian/access.log

i want to know if dansguardian is blocking your request to owa

- Issue History
Date Modified Username Field Change
2010-01-31 05:27 mohsh86 New Issue
2010-03-05 14:12 peter-endian Note Added: 0003952
2010-03-05 14:12 peter-endian Status new => feedback
2010-03-05 16:02 peter-endian Relationship added duplicate of 0001972
2010-03-05 20:21 mohsh86 Note Added: 0003959
2010-03-08 11:47 peter-endian Note Added: 0003964
2010-09-23 16:32 peter-endian Status feedback => closed
2010-09-23 16:32 peter-endian Resolution open => suspended

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker