SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0002699: Qos device for Uplink Classes is alway GREEN !? - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002699Endian FirewallQoSpublic2010-02-18 15:272011-09-22 10:49
Reporteraender 
Assigned Todavide-endian 
PrioritynormalSeveritymajorReproducibilityalways
StatusresolvedResolutionfixed 
PlatformOSOS Version
Product Version2.3 
Target VersionFixed in Version 
Summary0002699: Qos device for Uplink Classes is alway GREEN !?
DescriptionI created a QoS device for main uplink.
Now i want to change a predefined class for this device but there is GREEN choosen as device!? Look attached image.

When you change a value and want to save you got an error. Also see attached.

If you want to create a new class there would only be a GREEN device!?
Tagspurple
Attached Filespng file icon Bildschirmfoto 2010-02-18 um 16.23.21.png [^] (68,252 bytes) 2010-02-18 15:27


png file icon Bildschirmfoto 2010-02-18 um 16.23.45.png [^] (70,540 bytes) 2010-02-18 15:27


png file icon drop-down.png [^] (81,682 bytes) 2010-03-18 13:34


png file icon green.png [^] (58,569 bytes) 2010-03-18 13:39


gif file icon 158653.gif [^] (47,603 bytes) 2011-07-13 15:56

- Relationships
child of 0003045confirmedpeter-endian TODO: QoS rework - QoS collecting ticket 

-  Notes
(0003851)
raphael-endian (administrator)
2010-02-25 09:09

Please send a screenshot of the "Devices" section and the contents of /var/efw/shaping/devices and /var/efw/shaping/classes.

Thanks
(0003852)
aender (reporter)
2010-02-25 09:13

Hello.

Since the last update of efw-firewall package it looks good. But QoS still not working ;-)

Strange... Because i think it cannot have to do anything with the last update.
(0004065)
aender (reporter)
2010-03-18 13:34

Just updated to the latest efw-qos-2.3.19-1.endian5 package

Created a qos device for uplink.
Then one for green
Now i want to add a class for green but i cant choose green from the drop down.

See attached image
(0004066)
aender (reporter)
2010-03-18 13:39

Additional note:

After the latest qos update package i rebooted the system

Same if i delete the whole qos config and create a new green qos device.
See attached green.png
(0007429)
davide-endian (developer)
2011-09-22 10:49

See UTM-2 on jira

- Issue History
Date Modified Username Field Change
2010-02-18 15:27 aender New Issue
2010-02-18 15:27 aender File Added: Bildschirmfoto 2010-02-18 um 16.23.21.png
2010-02-18 15:27 aender File Added: Bildschirmfoto 2010-02-18 um 16.23.45.png
2010-02-25 09:09 raphael-endian Note Added: 0003851
2010-02-25 09:13 aender Note Added: 0003852
2010-02-25 14:46 raphael-endian Status new => resolved
2010-02-25 14:46 raphael-endian Resolution open => suspended
2010-02-25 14:46 raphael-endian Assigned To => raphael-endian
2010-03-18 13:34 aender Note Added: 0004065
2010-03-18 13:34 aender Status resolved => feedback
2010-03-18 13:34 aender Resolution suspended => reopened
2010-03-18 13:34 aender File Added: drop-down.png
2010-03-18 13:39 aender Note Added: 0004066
2010-03-18 13:39 aender File Added: green.png
2010-05-30 11:58 Preussal Note Added: 0004307
2010-05-31 19:37 Preussal Note Deleted: 0004307
2010-07-05 16:39 peter-endian Relationship added child of 0003045
2010-09-20 17:24 peter-endian Category Network related (VPN, uplinks) => QoS
2010-09-23 16:16 peter-endian Status feedback => acknowledged
2011-07-13 15:55 luca-endian Tag Attached: purple
2011-07-13 15:56 luca-endian File Added: 158653.gif
2011-07-13 15:56 luca-endian Status acknowledged => confirmed
2011-09-19 07:40 ra-endian Assigned To raphael-endian => davide-endian
2011-09-22 10:49 davide-endian Note Added: 0007429
2011-09-22 10:49 davide-endian Status confirmed => resolved
2011-09-22 10:49 davide-endian Resolution reopened => fixed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker