SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0002718: /var/efw/main/hosts will not be migrated to /var/efw/dnsmasq/hosts - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002718Endian FirewallMigrationpublic2010-02-23 19:332010-11-22 12:06
Reporterpeter-endian 
Assigned Topeter-endian 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.3 
Target Version2.3.1Fixed in Version2.3.1 
Summary0002718: /var/efw/main/hosts will not be migrated to /var/efw/dnsmasq/hosts
Descriptionsomething creates an empty /var/efw/dnsmasq/hosts during migration, which prevents dnsmasq migration script to mograte this file.

Tagsneedsfix, purple
Attached Files

- Relationships

-  Notes
(0003848)
peter-endian (administrator)
2010-02-24 15:15

rpm %post hook touched hosts file, because if that file does not exist cgi does not work and defaults host file will not be read out.

migration did not run when hosts file already exists.

- Issue History
Date Modified Username Field Change
2010-02-23 19:33 peter-endian New Issue
2010-02-23 19:33 peter-endian Assigned To => peter-endian
2010-02-23 19:33 peter-endian Status new => confirmed
2010-02-23 19:33 peter-endian Tag Attached: purple
2010-02-23 19:33 peter-endian Tag Attached: needsfix
2010-02-24 15:15 peter-endian Note Added: 0003848
2010-02-24 15:15 peter-endian Status confirmed => resolved
2010-02-24 15:15 peter-endian Fixed in Version => 2.3.1
2010-02-24 15:15 peter-endian Resolution open => fixed
2010-11-22 12:06 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker