SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0002751: Too many rules in dnat/snat makes the chain empty - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002751Endian FirewallFirewall (iptables)public2010-03-04 15:482010-11-22 12:08
Reporterpeter-endian 
Assigned Topeter-endian 
PrioritynormalSeveritymajorReproducibilitysometimes
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.3 
Target Version2.3.1Fixed in Version2.4.1 
Summary0002751: Too many rules in dnat/snat makes the chain empty
DescriptionWith very large DNAT/SNAT ruleset chains will not be filled anymore with rules.
This happens because setdnat/setsnat still call the iptables rules as a list of commands instead of writing them to a temporary file which then will be called.
TagsNo tags attached.
Attached Files

- Relationships
related to 0001504closedpeter-endian Too many rules in interzone makes the ZONEFW chain empty 

-  Notes
(0003923)
peter-endian (administrator)
2010-03-04 15:56

happens also with policyrouting

- Issue History
Date Modified Username Field Change
2010-03-04 15:48 peter-endian New Issue
2010-03-04 15:48 peter-endian Assigned To => peter-endian
2010-03-04 15:48 peter-endian Issue generated from: 0001504
2010-03-04 15:48 peter-endian Relationship added related to 0001504
2010-03-04 15:56 peter-endian Note Added: 0003923
2010-03-04 16:00 peter-endian Status new => resolved
2010-03-04 16:00 peter-endian Fixed in Version => 2.3.1
2010-03-04 16:00 peter-endian Resolution open => fixed
2010-11-22 12:08 peter-endian Fixed in Version 2.3.1 => 2.4.1
2010-11-22 12:08 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker