SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0000276: Proxy not working because of input firewall - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000276Endian FirewallApplication Level Proxiespublic2007-10-27 17:352007-12-31 19:11
Reporterpeter-endian 
Assigned Tosimon-endian 
PriorityimmediateSeverityblockReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.2-beta1 
Target VersionFixed in Version2.2-beta2 
Summary0000276: Proxy not working because of input firewall
DescriptionPROXY_GREEN, PROXY_ORANGE, PROXY_BLUE variables will not be filled by restartsquid.py, therefore /etc/firewall/inputfw/squid.conf will remain empty and thus traffic the the proxy port will not be accepted by the firewall.

Workaround:
Open the port manually by creating a rule with the System Access firewall.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0000650)
Anonymous (viewer)
2007-11-22 15:43

fixed restartsquid to fill PROXY_.. variables

- Issue History
Date Modified Username Field Change
2007-10-27 17:35 peter-endian New Issue
2007-10-27 17:36 peter-endian Status new => assigned
2007-10-27 17:36 peter-endian Assigned To => simon-endian
2007-11-20 14:59 peter-endian Priority normal => immediate
2007-11-22 15:43 Anonymous Status assigned => closed
2007-11-22 15:43 Anonymous Note Added: 0000650
2007-11-22 15:43 Anonymous Resolution open => fixed
2007-11-22 15:53 simon-endian Status closed => resolved
2007-11-22 15:53 simon-endian Fixed in Version => 2.2
2007-12-31 15:05 raphael-endian Fixed in Version 2.2-beta1 => 2.2-beta2
2007-12-31 19:11 raphael-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker