SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0002805: No possibility remark of the ip list in the firewall config. - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002805Endian FirewallGUIpublic2010-03-30 06:072010-09-13 07:02
Reporterpetr konderla 
Assigned Topetr konderla 
PrioritynormalSeverityfeatureReproducibilityalways
StatusfeedbackResolutionreopened 
PlatformOSOS Version
Product Version2.3 
Target VersionFixed in Version 
Summary0002805: No possibility remark of the ip list in the firewall config.
DescriptionBecause in EFW 2.2 was this menu bit more simple there was option remark every ip which was wery useful.

Mayby this way is enough without huge rework:

192.168.10.4 #myip
207.46.197.32 #ip of bill gates
TagsNo tags attached.
Attached Filesjpg file icon Untitled-2.jpg [^] (31,184 bytes) 2010-03-30 06:07

- Relationships
duplicate of 0001157assigned uplinks: give possibility to give names to additional ip addresses 

-  Notes
(0004545)
petr konderla (reporter)
2010-06-21 06:29

This is dirty but working/fast overriding. Don`t know if this is best way to do it, but this is enough for me.

To disable checking of the source ip in dnat, comment this:

# if (! is_ipaddress($item)) {
# push(@errormessages, _('Invalid source IP address "%s"', $item));
# }

in:
/home/httpd/cgi-bin/dnat.cgi

Then keep eyes on SYNTAX:
192.168.10.10 #Evelin`s ip
10.10.10.10 #My external ip
etc...
(0004714)
petr konderla (reporter)
2010-09-13 07:02

Sorry - syntax
192.168.10.4 #myip
doesn`t works as I expect. ;-(

Add ip`s/names to hosts (network/Edit hosts) and use this names in firewall config instead. This works for me.

- Issue History
Date Modified Username Field Change
2010-03-30 06:07 petr konderla New Issue
2010-03-30 06:07 petr konderla File Added: Untitled-2.jpg
2010-03-31 13:06 peter-endian Relationship added duplicate of 0001157
2010-03-31 13:06 peter-endian Status new => closed
2010-03-31 13:06 peter-endian Resolution open => duplicate
2010-06-21 06:29 petr konderla Note Added: 0004545
2010-06-21 06:29 petr konderla Status closed => feedback
2010-06-21 06:29 petr konderla Resolution duplicate => reopened
2010-06-21 06:30 petr konderla Status feedback => resolved
2010-06-21 06:30 petr konderla Resolution reopened => fixed
2010-06-21 06:30 petr konderla Assigned To => petr konderla
2010-09-13 07:02 petr konderla Note Added: 0004714
2010-09-13 07:02 petr konderla Status resolved => feedback
2010-09-13 07:02 petr konderla Resolution fixed => reopened

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker