SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0002811: DNS Dynamic with zoneedit isn´t work for empty Host Name - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002811Endian FirewallOther Servicespublic2010-04-02 04:532013-10-14 17:09
ReporterCALYSTO 
Assigned Totest 
PrioritynormalSeveritymajorReproducibilityalways
StatusfeedbackResolutionreopened 
PlatformOSOS Version
Product Version2.3 
Target VersionFixed in Version 
Summary0002811: DNS Dynamic with zoneedit isn´t work for empty Host Name
DescriptionHi, i´m having problems with DNS Dynamic service when i use zoneedit. I put the file of the issue 0001372.
This work´s fine when i complete something in the field of Host Name, zoneedit update really fast the changes. But in zoneedit i don´t need complete this field (Host Name), for that reason when i don´t write anything in Host Name, and click on Add, the line of the new dynamic dns appear but don´t update in the zoneedit zone.
I come from IpCop but when i discover Endian, i try and try and try because this is a really good firewall and really like it, more than ipcop, but i can´t do work.
Please help.

Thanks for all.
TagsNo tags attached.
Attached Files

- Relationships
child of 0001937confirmedpeter-endian issues to fix with ddns 

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2010-04-02 04:53 CALYSTO New Issue
2010-06-28 08:23 peter-endian Relationship added child of 0001937
2010-06-28 08:23 peter-endian Status new => acknowledged
2013-10-14 17:08 test Status acknowledged => feedback
2013-10-14 17:08 test Status feedback => resolved
2013-10-14 17:08 test Resolution open => fixed
2013-10-14 17:08 test Assigned To => test
2013-10-14 17:09 test Status resolved => feedback
2013-10-14 17:09 test Resolution fixed => reopened

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker