SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0002819: Network setup failed - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002819Endian FirewallInstallationpublic2010-04-06 14:572010-09-23 17:22
Reporterpeterson 
Assigned To 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusfeedbackResolutionreopened 
PlatformOSOS Version
Product Version2.3 
Target VersionFixed in Version 
Summary0002819: Network setup failed
Descriptiontg3 device ethernet, not recognized.
Device "br0" does not exist, after reboot.

Equipament : HP Compaq 6005.
Tagstg3 ethernet
Attached Files

- Relationships

-  Notes
(0004116)
pablo (reporter)
2010-04-07 06:05

Same issue here. 2.3. On an intel D945GSEJT. Tried different NICs: Via and Realtek as well as multiple ports with the same results. Looks like the setup doesn't really finish and root and admin users are not created.
(0004398)
peter-endian (administrator)
2010-06-07 11:03

can you confirm that the installation finishes ok?

really sounds like installation is not finished for some reason.
can you check that and report back where installation stops and what you see on the 3rd console?
(0004856)
peter-endian (administrator)
2010-09-23 17:22

i suspended the ticket since there were no more answers

- Issue History
Date Modified Username Field Change
2010-04-06 14:57 peterson New Issue
2010-04-06 14:59 peterson Tag Attached: tg3 ethernet
2010-04-07 06:05 pablo Note Added: 0004116
2010-06-07 11:03 peter-endian Note Added: 0004398
2010-06-07 11:03 peter-endian Status new => feedback
2010-09-23 16:01 peter-endian Status feedback => closed
2010-09-23 16:01 peter-endian Resolution open => suspended
2010-09-23 17:08 Anonymous Note Added: 0004855
2010-09-23 17:08 Anonymous Status closed => feedback
2010-09-23 17:08 Anonymous Resolution suspended => reopened
2010-09-23 17:09 Anonymous Note Deleted: 0004855
2010-09-23 17:22 peter-endian Note Added: 0004856

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker