SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0002897: Couldn't load target `standard':/lib/iptables/libipt_standard.so: cannot open shared object file: No such file or directory - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002897Endian FirewallKernelpublic2010-05-06 07:382010-11-22 11:49
Reporterra-endian 
Assigned Topeter-endian 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.4 
Target Version2.4Fixed in Version2.4 
Summary0002897: Couldn't load target `standard':/lib/iptables/libipt_standard.so: cannot open shared object file: No such file or directory
Descriptionroot@macro:~ # /etc/rc.d/rc.firewall restart
/etc/firewall/hooks/00ipac:
Couldn't load target `standard':/lib/iptables/libipt_standard.so: cannot open shared object file: No such file or directory

run-parts: /etc/firewall/hooks/00ipac exited with return code 2
TagsNo tags attached.
Attached Files

- Relationships
related to 0002967closed 2.4 - system log error 
related to 0002925closedpeter-endian Update from 2.3.1 to 2.4 breaks ipac 
related to 0002943feedbackpeter-endian After upgrade 2.3 to 2.4 , network statistics are not displayed 

-  Notes
(0004236)
peter-endian (administrator)
2010-05-06 14:22

needs recompile of ipac-ng
(0004237)
peter-endian (administrator)
2010-05-06 14:32

recompile is not enough. needs patches since libipt_standard is now called libxt_standard
(0004463)
peter-endian (administrator)
2010-06-09 17:53

used ipac-ng 1.33 and iptables 1.4.2 which are compatible and its better to use 1.4.2 anyway since it is for 2.6.27 kernel

- Issue History
Date Modified Username Field Change
2010-05-06 07:38 ra-endian New Issue
2010-05-06 14:22 peter-endian Note Added: 0004236
2010-05-06 14:22 peter-endian Status new => confirmed
2010-05-06 14:32 peter-endian Note Added: 0004237
2010-06-07 08:32 peter-endian Relationship added related to 0002967
2010-06-07 08:40 peter-endian Relationship added related to 0002925
2010-06-07 10:11 peter-endian Project not released => Endian Firewall
2010-06-07 10:12 peter-endian Target Version => 2.4
2010-06-07 10:14 peter-endian Product Version => 2.4
2010-06-07 13:05 peter-endian Relationship added related to 0002943
2010-06-07 14:21 peter-endian Status confirmed => assigned
2010-06-07 14:21 peter-endian Status assigned => new
2010-06-07 14:21 peter-endian Assigned To => peter-endian
2010-06-07 14:22 peter-endian Status new => assigned
2010-06-09 17:53 peter-endian Note Added: 0004463
2010-06-09 17:53 peter-endian Status assigned => resolved
2010-06-09 17:53 peter-endian Fixed in Version => 2.4
2010-06-09 17:53 peter-endian Resolution open => fixed
2010-11-22 11:49 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker