SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0000003: ISO From Taiwan Didn't Boot - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000003Endian FirewallUncategorizedpublic2006-07-18 05:032007-01-02 08:09
ReporterBlueMarry 
Assigned Topeter-endian 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2 
Target VersionFixed in Version 
Summary0000003: ISO From Taiwan Didn't Boot
DescriptionISO From Taiwan Didn't Boot or another way to install?
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0000005)
peter-endian (administrator)
2006-08-03 20:45

since there are plenty of users having the same problem.
however we could not reproduce it yet. maybe it is a problem related to older bios?
(0000052)
peter-endian (administrator)
2006-10-02 14:41

yesterday we released a remastered iso of efw 2 with a newer version of isolinux, which solves this problem.

you can download it here:
http://prdownloads.sourceforge.net/efw/EFW_COMMUNITY_2_RESPIN.iso?download [^]

new release will follow soon

- Issue History
Date Modified Username Field Change
2006-07-18 05:03 BlueMarry New Issue
2006-08-03 20:45 peter-endian Note Added: 0000005
2006-08-03 20:45 peter-endian Status new => acknowledged
2006-10-02 14:41 peter-endian Status acknowledged => resolved
2006-10-02 14:41 peter-endian Resolution open => fixed
2006-10-02 14:41 peter-endian Assigned To => peter-endian
2006-10-02 14:41 peter-endian Note Added: 0000052
2007-01-02 08:09 ra-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker