SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0003011: microsoft.com open file - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003011Endian FirewallProxy - HTTPpublic2010-06-15 13:452010-11-22 12:08
Reporteraender 
Assigned Toaender 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.4 
Target VersionFixed in Version2.4.1 
Summary0003011: microsoft.com open file
DescriptionIf i go to www.microsoft.com my browser want´s to open a file and i got this message:

<% response.redirect("http://www.microsoft.com/downloads" [^]) %>

HTTP Proxy transparent on GREEN
TagsNo tags attached.
Attached Filespng file icon Bildschirmfoto 2010-06-15 um 16.33.03.png [^] (14,667 bytes) 2010-06-15 14:35

- Relationships

-  Notes
(0004526)
peter-endian (administrator)
2010-06-15 14:28

this is ASP code which normally should executed on server-side rather than sent to the browser.
so you should better contact microsoft since one of their webserver seems to have problems.
(0004527)
aender (reporter)
2010-06-15 14:35

If i do not cache microsoft.com in http proxy the website will open correct.

So it have to do something with squid. It looks like the similar problem for WSUS Updateserver with enabled http proxy.
(0004528)
aender (reporter)
2010-06-15 14:35

But anyway.

I will close this "bug"

- Issue History
Date Modified Username Field Change
2010-06-15 13:45 aender New Issue
2010-06-15 14:28 peter-endian Note Added: 0004526
2010-06-15 14:28 peter-endian Status new => closed
2010-06-15 14:28 peter-endian Resolution open => no change required
2010-06-15 14:35 aender Note Added: 0004527
2010-06-15 14:35 aender Status closed => feedback
2010-06-15 14:35 aender Resolution no change required => reopened
2010-06-15 14:35 aender File Added: Bildschirmfoto 2010-06-15 um 16.33.03.png
2010-06-15 14:35 aender Note Added: 0004528
2010-06-15 14:35 aender Status feedback => resolved
2010-06-15 14:35 aender Resolution reopened => fixed
2010-06-15 14:35 aender Assigned To => aender
2010-11-22 12:08 peter-endian Fixed in Version => 2.4.1
2010-11-22 12:08 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker