SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0003023: BDC does not work anymore - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003023Endian FirewallProxy - HTTPpublic2010-06-22 10:032010-09-24 15:21
Reporterpeter-endian 
Assigned Topeter-endian 
PrioritynormalSeverityminorReproducibilityalways
StatusassignedResolutionfixed 
PlatformOSOS Version
Product Version2.4 
Target Version2.4.1Fixed in Version2.4 
Summary0003023: BDC does not work anymore
Descriptionif a bdc is configured restartsamba.py exits with a traceback

after fixing the winbind.conf manually and putting the pdc down for testing the bdc, wbinfo does not respond.

the problem is the /etc/krb5.conf file, where [realms] need a kdc= line for each password server instead of specifying them with a space-separated list.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0004558)
peter-endian (administrator)
2010-06-24 08:45

still does not really work..

if there's a PDC and a BDC, winbindd contacts always only one of them. if that DC goes down, winbindd does not try with the other DC, but gets an error.

If in that situation winbindd will be restarted it uses the other working DC and so it continues working


- Issue History
Date Modified Username Field Change
2010-06-22 10:03 peter-endian New Issue
2010-06-22 10:03 peter-endian Assigned To => peter-endian
2010-06-22 10:03 peter-endian Status new => assigned
2010-06-22 10:08 peter-endian Status assigned => resolved
2010-06-22 10:08 peter-endian Fixed in Version => 2.4
2010-06-22 10:08 peter-endian Resolution open => fixed
2010-06-24 08:45 peter-endian Note Added: 0004558
2010-06-24 08:45 peter-endian Status resolved => confirmed
2010-09-21 18:46 peter-endian Target Version 2.4 => 2.5
2010-09-24 15:21 peter-endian Status confirmed => assigned
2010-09-24 15:21 peter-endian Target Version 2.5 => 2.4.1

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker